开启左侧

希望4.0-beta版本支持主流mc版本

[复制链接]
BH奕零 2024-5-11 22:01:59

还没有账号?赶快去注册吧!

您需要 登录 才可以下载或查看,没有账号?立即注册

×
感觉现在4.0beta更新很抽象了(?)# G& s0 j8 d9 h  I3 V
beta-7出了,依旧对主流版本不那么支持,很多大版本的主流版本都没有,似乎都是选大版本中最新的版本支持,1.20.4模组本身就少……9 Q# I; [6 r; q* Z  D! a' S' }
所以还是希望支持主流mc版本
jiaqi 2024-5-12 07:01:03
本帖最后由 jiaqi 于 2024-5-12 07:04 编辑
4 W0 S6 A+ y& x  B/ d+ K- y+ W
5 |; ^( w- i9 w1 \! m1 ^判定为:小白一个
* |9 T9 `7 P) n' c; r' h( ubeta8将会支持1.16.5 1.17.1 1.18.2 1.19.2 1.19.4 1.20.1 1.20.4 不够吗()论1.12.2,早就该被抛弃了(您难道玩1.16 1.18. 1.20??1.20.1下个版本会加 但目前除了1.20之外的版本似乎都是最新小版本主流。8 O- [, X4 e+ _1 `
旭日-模组趣味生存 服务器现在缺少接触网建设暂停,待4.0.0完善后复更
todolist:mtr,nte升级4.0.0;添加mod:,msd,,添将mod 添加到服务端:拾取控制,匍匐前进;跟新模组:clockwork,瓦尔基里;添加一些国铁追加;完成矿透模组所有的预设颜色修改
客户端(v3p)下载地址:https://pan.huang1111.cn/s/lOy4uL(若更新请重新下载)
Harlotte 作者认证 2024-5-12 07:45:27
jiaqi 发表于 2024-5-12 07:014 X1 ^& V- A" |( y, I) M) U& {
判定为:小白一个
' a: p- h" D+ H$ d! mbeta8将会支持1.16.5 1.17.1 1.18.2 1.19.2 1.19.4 1.20.1 1.20.4 不够吗()论1.12.2,早就 ...
6 O5 v/ o  Y8 ?9 d- o, }  }; W
绷不住了啊哥们,后半句显得你也跟个小白一样(捂脸笑, i% s* A$ ~0 L) m- o3 d/ i" I5 Y$ }
XieXiLin 2024-5-12 09:36:19
jiaqi 发表于 2024-5-12 07:01
. s! M8 F* R+ V% x/ |判定为:小白一个
- Z3 W  k0 B7 q( M7 X! wbeta8将会支持1.16.5 1.17.1 1.18.2 1.19.2 1.19.4 1.20.1 1.20.4 不够吗()论1.12.2,早就 ...

& h4 E% t: n9 E( W8 p5 c。。。: K; r& \/ U# _5 A: d: _: ?
前半句我承认是这样,但是后半句我也不好评价。1 U% U9 o0 z" k8 n2 |: i8 D0 g
希望您好自为之。
您好!这里是 XieXiLin!
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表