开启左侧

【求助】有什么小地图可以安装在1.17.1或者1.18 Farbic里面的?

[复制链接]
爱喝乳酸菌 2023-8-2 22:17:24

还没有账号?赶快去注册吧!

您需要 登录 才可以下载或查看,没有账号?立即注册

×
本帖最后由 爱喝乳酸菌 于 2023-8-3 23:16 编辑
- N/ p, m0 Y5 Y" y5 ^, e6 H8 u  z( A* \1 I3 S2 J( e
想用XEARO'S的小地图,装进去示说Farbic API 不支持,要不然是加载后没有。试着装JONEURY MAP又不支持1.17.1 Farbic。还有什么小地图能支持1.17.1 farbic的?求推荐!!
" y% Y3 _  I7 J. r
5 A3 X6 t0 Q" R% G  ]. X8 |* B! r3 b% \- {9 P1 J; |/ c, M
晨钟暮鼓,震悟大千
李抒洋TO_GA 2023-8-2 22:59:46
您提到的这两个都可以用啊,请检查是否已下载前置模组和模组本体的正确版本
楼主 爱喝乳酸菌 2023-8-3 00:10:19
李抒洋TO_GA 发表于 2023-8-2 22:59: y1 p2 V, y6 E, o/ Z' p1 N/ ]
您提到的这两个都可以用啊,请检查是否已下载前置模组和模组本体的正确版本 ...
% Z" K. z0 {9 t3 \8 i! S
但是安装好后游戏进程会崩溃
晨钟暮鼓,震悟大千
李抒洋TO_GA 2023-8-3 09:43:24
爱喝乳酸菌 发表于 2023-8-3 00:104 l. V7 M* I- a4 U: ^) V
但是安装好后游戏进程会崩溃

* H7 r2 r5 u$ }$ z+ I6 L* ^我没有因为地图模组遇到崩溃的情况,但是一般在加载时崩溃,我会这么处理,供您参考:检查每一个模组的版本是否正确、前置是否安装,将每一个模组更新到最新版,把出错的模组删除重新下载(因为有可能是下载的文件不完整)
qingqing 2023-8-3 17:10:31
你可以试试Forge或者用Minecraft1.19.2版的Fabric
/ D7 L* X- j9 n3 k3 l& b* o8 y这两个版本我都试过,都没有问题
+ c9 o; p0 B7 G4 t1 a" a# @( t8 y- k5 _& l9 A- S. P; _
楼主 爱喝乳酸菌 2023-8-3 22:58:37
qingqing 发表于 2023-8-3 17:10+ O+ v* h/ c$ A3 W  T6 b# F* X
你可以试试Forge或者用Minecraft1.19.2版的Fabric, z2 d& x/ b7 g/ E" Z
这两个版本我都试过,都没有问题
- M: {0 A2 _7 J! ~
配置有点老能否带得动
晨钟暮鼓,震悟大千
楼主 爱喝乳酸菌 2023-8-3 23:00:12
李抒洋TO_GA 发表于 2023-8-3 09:43. \2 g6 p3 m; B8 @3 ~3 h- `
我没有因为地图模组遇到崩溃的情况,但是一般在加载时崩溃,我会这么处理,供您参考:检查每一个模组的版 ...
5 ]9 {& n. K+ b
检查过了还是不行
晨钟暮鼓,震悟大千
煮狗 2023-8-3 23:20:47
journey map?1.18.2 forge可以
Doge
qingqing 2023-8-4 07:56:17
本帖最后由 qingqing 于 2023-8-4 07:58 编辑
, N+ e8 l  a! ^/ f) M9 W
爱喝乳酸菌 发表于 2023-8-3 22:58
! Y( ~& T- i  C5 S% J配置有点老能否带得动
& ^: m2 \" X1 N9 Q- \
可以试试
' v, V7 }1 G  \; E$ I1 F/ Y2 I: C7 V7 h- b. H
如果配置差建议不要用forge) H# B* {( u# h. C
Fabric1.19.2会更好) U+ v) @8 ]( ?" C% i1 o- j
楼主 爱喝乳酸菌 2023-8-5 00:13:05
煮狗 发表于 2023-8-3 23:20& q! J# Q/ _6 \! K1 ~6 X( }# c
journey map?1.18.2 forge可以
9 I, W% ^& j( I9 Y; t
尝试一下
晨钟暮鼓,震悟大千
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表