开启左侧

版本升级后无法启动游戏

[复制链接]
我的世界铁路MTR 2023-1-19 09:53:18
悬赏30车费已解决
如题,1.17.1升级1.18.2后就启动不了游戏了。4 K- T& R3 t8 {9 Z
" x) i4 R9 ^& i4 C0 ^$ V/ P/ A
+ X3 t) F% V4 n8 W( d, _
附件: 您需要 登录 才可以下载或查看,没有账号?立即注册

最佳答案

查看完整内容

这边建议重装游戏,重新下载mod
喜欢MTR模组,一名初中生。正在制作太原地铁追加。
lizi 2023-1-19 09:53:19
我的世界铁路MTR 发表于 2023-1-19 15:35
! {# |# K! ~, c$ i+ z% C1 J底下还有个wires模组和创世神模组。

* W" D* H4 B" J* h+ M这边建议重装游戏,重新下载mod
没落学渣 作者认证 2023-1-19 10:32:13
检查一下模组是否已经全部更新至1.18.2版本
楼主 我的世界铁路MTR 2023-1-19 11:09:17
没落学渣 发表于 2023-1-19 10:32' K" D& n8 N1 Q9 @0 v; t1 t: u# M
检查一下模组是否已经全部更新至1.18.2版本
* C: f! i- V' J0 t% w# T: o( z9 H
模组全都更新到1.18.2版本了。
喜欢MTR模组,一名初中生。正在制作太原地铁追加。
lizi 2023-1-19 11:11:57
3 a6 q! w. I. o, m) u' B

7 S* S! O# C! S) _9 M- Wmod版本错了,这是1.18,不会出现1.19  b3 a8 l: b& t+ z$ n

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有账号?立即注册

×
楼主 我的世界铁路MTR 2023-1-19 12:07:28
lizi 发表于 2023-1-19 11:110 r% k9 n0 Q. u# T- G4 f2 |8 c
mod版本错了,这是1.18,不会出现1.19
" @9 y4 k- w3 Z0 w& S
我没有安装这个模组
喜欢MTR模组,一名初中生。正在制作太原地铁追加。
lizi 2023-1-19 14:49:04
我的世界铁路MTR 发表于 2023-1-19 12:07
) C0 a8 u4 ]- |: W, K我没有安装这个模组

$ U3 [! I* G8 a: \7 P发一下mod列表
楼主 我的世界铁路MTR 2023-1-19 15:35:17
lizi 发表于 2023-1-19 14:490 P9 v4 o* H! T: T( }' S
发一下mod列表

# d9 \: v8 q: O( f* v, n1 ~0 `6 G# l- a& @- {9 o" Z9 b
底下还有个wires模组和创世神模组。
! c8 r1 |  }+ j6 p" [
' ^  s" X5 y- Y3 D- j
6 \" s. J7 y8 d8 l0 @1 G
+ c3 h) m5 O2 I1 x) G. _9 q

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有账号?立即注册

×
喜欢MTR模组,一名初中生。正在制作太原地铁追加。
楼主 我的世界铁路MTR 2023-1-20 15:12:09
lizi 发表于 2023-1-20 13:45
& l9 R1 f$ S8 |1 l! I这边建议重装游戏,重新下载mod

- G8 u& B: t$ p$ q" T0 Q问题解决了,谢谢。
喜欢MTR模组,一名初中生。正在制作太原地铁追加。
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表